Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 31/12/2023 New Year SALE

    We are glad to announce New Year SALE. 25% discount for all our extensions. Use NY24 coupon code. Hurry up the discount is valid till 7 January.

  • 21/11/2023 BLACK FRIDAY 23 is coming

    BIG SALE, 35% discount for all our extensions. Use BF23 coupon code. Hurry up the discount is valid till 27 November.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Problems with thumbnails configurations
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Problems with thumbnails configurations
#16622
Problems with thumbnails configurations 12 Years, 12 Months ago Karma: 0
Hello there,

I'm having a hard time setting up the slider to show thumbnails. When I set "Use thumbails" to "yes" it shows my slide images like thumbnails. If I set "use thumbnails" to "No" and Enable navigation preview thumbnails to "Yes" it shows the images just fine but no thumbnails.

Here is the link for the Beta Site: doctoroffice.silviaborge.com/

I have "Manual advance" set to "No"
Lightbox integration set to "No"

Attached is a screen shot for the backend, if that helps.

Thanks in advance for your help.
The administrator has disabled public write access.
 
#16634
Re:Problems with thumbnails configurations 12 Years, 12 Months ago Karma: 748
Hello,

If "Use thumbnails" parameter is set to "Yes", the module will generate thumbnails automatically and show it in the slider. Original image will be shown if a user clicks by a thumbnail from the slider. Preview thumbnails is shown when a user mouse over navigation button ("Show slides navigation" parameter should be set to "Yes").

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 1