Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 25/11/2021 Black Friday Promotion

    BIG SALE, 35% discount for all our extensions. Use BF21 coupon code. Hurry up the discount is valid till 1 December.

  • 30/04/2021 Important information

    We transferred to another hosting so if you are experiencing any problem let us know. We will fix it as soon as possible.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

No content displaying in ARI Easy Slider module
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: No content displaying in ARI Easy Slider module
#51045
No content displaying in ARI Easy Slider module 8 Years, 3 Months ago Karma: 0
Hi ARISoft,

I'm working on a client's site who uses ARI Easy Slider on a Joomla 2.5.24 site. The version of Easy Slider in use is 1.7.4.

It was working and then it stopped. I can't say why at the moment other than I got an email from the client saying that nothing is displaying in the module. The custom navigation numbers do display, but no content.

The snippets being used are:

<h2>{$title}</h2>
{$introtext}

I just upgraded from J2.5.22 to 2.5.24 today, thinking it might fix the problem, but it did not.

Please advise on how I can fix this.

Thanks in advance for your help.

Best,
Railer

I've seen a couple of other threads in this forum where people said nothing was display, and then the tech asked for the URL, and the issue was solved. But no one bothered to post what the solution was.
The administrator has disabled public write access.
 
#51046
Re:No content displaying in ARI Easy Slider module 8 Years, 3 Months ago Karma: 737
Hello,

Upgrade the module to the latest version (1.7.6) and try to use the following code for "Template" parameter:

Code:


<h2>{$title}</h2>
{$introtext|restore_tags}



If it doesn't help, could you provide a temporary access to your J! backend by email so we can investigate the problem in more details?

Regards,
ARI Soft
The administrator has disabled public write access.
 
#51047
Re:No content displaying in ARI Easy Slider module 8 Years, 3 Months ago Karma: 0
Thanks for your quick reply.

I don't have access to version 1.7.6. Can you please either provide a link to it, or a email it to my email account? I did try the new code snippet you recommended with 1.7.4 just to see if it would work, but it didn't.

I've emailed you admin credentials as requested, if you care to take a look.

Thanks,
Railer
The administrator has disabled public write access.
 
#51048
Re:No content displaying in ARI Easy Slider module 8 Years, 3 Months ago Karma: 737
The latest version of the extension is always available in "Member Area" on our site.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#51062
Re:No content displaying in ARI Easy Slider module 8 Years, 3 Months ago Karma: 0
I personally do not have access to the member area, since I didn't purchase the module myself. I'll see if I can get my client to contact whomever originally purchased the module to go and get the new version. But in the meantime, can't you take a look and figure out why it just stopped working out of the blue?

Thanks
The administrator has disabled public write access.
 
#51063
Re:No content displaying in ARI Easy Slider module 8 Years, 3 Months ago Karma: 737
Try now please. It is not possible to use "auto" value for "Height" parameter. We set it to 250.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 12