Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 25/11/2021 Black Friday Promotion

    BIG SALE, 35% discount for all our extensions. Use BF21 coupon code. Hurry up the discount is valid till 1 December.

  • 30/04/2021 Important information

    We transferred to another hosting so if you are experiencing any problem let us know. We will fix it as soon as possible.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Component Not working
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Component Not working
#2980
Component Not working 13 Years ago Karma: 0
I purchased ARI Zoom today and am using it on joomla 1.5.

I installed the component, made a temporary liscence key and made sure it was enabled... yet I still have not seen it function yet.

I used the example code with my images:
{arizoom
src="/images/argold-LARGE-ZOOM.JPG"
srcSmall="/images/argold-thumb-prod2.JPG"
thumbWidth="200"
thumbHeight="175"
xzoom=""
yzoom=""
offset=""
position=""
preload=""
lens=""
}

when published it comes out the same.

Any suggestions?

Also can this plugin work with content in modules?
The administrator has disabled public write access.
 
#2981
Re:Component Not working 13 Years ago Karma: 737
Hello,

Could you say link where we can see this issue?

Regards,
ARI Soft
The administrator has disabled public write access.
 
#2982
Re:Component Not working 13 Years ago Karma: 0
Sorry about that, just putting it online now. The URL is:

argoldtrigger.com/index.php?option=com_content&view=article&id=5&Itemid=2

Scroll to the bottom and you can see where I was trying this.
The administrator has disabled public write access.
 
#2983
Re:Component Not working 13 Years ago Karma: 737
It seems that you use copy-paste in WYSIWYG editor and editor added extra HTML tags which broke plugin code. Insert code in 'HTML' mode please. If problem still appears, provide temporary credentials for your Joomla! backend by email that we can investigate this issue more deeply.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#2984
Re:Component Not working 13 Years ago Karma: 0
Alright well I got it to work at the bottom in the content area. I have had to use many modules on my site to create extra content. When I put the same code into the module the plugin fails to work. Is there a way to make it work in the modules as well?

Could I add the script to my template html?
Last Edit: 2010/01/07 21:27 By piercerides.
The administrator has disabled public write access.
 
#2985
Re:Component Not working 13 Years ago Karma: 737
You can try to use our free module ARI Process Content. This module helps use content plugins not only in articles.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 12