Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 30/04/2021 Important information

    We transferred to another hosting so if you are experiencing any problem let us know. We will fix it as soon as possible.

  • 25/11/2020 BLACK FRIDAY is coming

    BIG SALE, 35% discount for all our extensions. Use BF2020 coupon code. Hurry up the discount is valid till 7 December.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Error updating component
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Error updating component
#66217
Error updating component 1 Year, 3 Months ago Karma: 0
Hi,

I'm having problem when try to upgrade the component. Below error appear

Error
The installation process was interrupted because "ARI Smart Content" v. 1.x is installed on your site. "ARI Smart Content" v. 2.0+ is not compatible with v. 1.x.
Error installing component


Regards
Farah
Last Edit: 2020/03/16 04:46 By idafarahida.
The administrator has disabled public write access.
 
#66219
Re:Error updating component 1 Year, 3 Months ago Karma: 728
Hello,

"ARI Smart Content" v. 1.x was deprecated several years ago. It is not possible to upgrade v. 1.x to 2.x because 2.x was totally rewritten and use another approach for add-ons. You can totally uninstall v. 1.x and the install 2.x

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 1