Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 31/12/2023 New Year SALE

    We are glad to announce New Year SALE. 25% discount for all our extensions. Use NY24 coupon code. Hurry up the discount is valid till 7 January.

  • 21/11/2023 BLACK FRIDAY 23 is coming

    BIG SALE, 35% discount for all our extensions. Use BF23 coupon code. Hurry up the discount is valid till 27 November.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

problems inserting ARI Slick Gallery into a table
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: problems inserting ARI Slick Gallery into a table
#24526
problems inserting ARI Slick Gallery into a table 12 Years ago Karma: 0
Hi,

I am having a problem inserting ARI Slick Gallery into a table in Joomla 1.7.

i am trying to make a simple 1 row + 2 columns table.
(left hand column:text, right hand column: ARI Soft slick gallery module.)

Without the module inserted into the table the layout of the text on the front end is correct and appears to be what i am seeing in the content box in administrator.

However, when the module is inserted into the right hand column of the table the text appears down the very left of the cell with the module making up the rest of the page. No matter what properties i attribute to each cell the layout on the front end is always the same.

Any suggestions how to overcome this would be greatly appreciated.

Thanks

Wayne
The administrator has disabled public write access.
 
#24527
Re:problems inserting ARI Slick Gallery into a table 12 Years ago Karma: 744
Hello,

Provide a link to a page where we can see described problem.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#24528
Re:problems inserting ARI Slick Gallery into a table 12 Years ago Karma: 0
Hi,

thanks for the quick response.

i was just about to write another post saying that i found the problem.
i needed to change the module width on the module page. i have been fighting with this problem for hours, when lets face it, i should have looked at this in the first place!!!!!!

problem solved!

thanks again, and thanks again again for the great module.

wayne
The administrator has disabled public write access.
 
Go to topPage: 1