Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 31/12/2023 New Year SALE

    We are glad to announce New Year SALE. 25% discount for all our extensions. Use NY24 coupon code. Hurry up the discount is valid till 7 January.

  • 21/11/2023 BLACK FRIDAY 23 is coming

    BIG SALE, 35% discount for all our extensions. Use BF23 coupon code. Hurry up the discount is valid till 27 November.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

bank category not appear in question
(1 viewing) (1) Guest
component
Go to bottomPage: 1
TOPIC: bank category not appear in question
#71421
bank category not appear in question 5 Months, 4 Weeks ago Karma: 0
Thanks again for the update, I can't say it enough.

I hope I followed the right procedure.

I created the bank category.
I created a quiz and entered the question
I saved
The quiz has an ID number and a bank id number of 0
So in categories none appears and not the saved categories.

Did I do the wrong procedure?
Is there anything to fix?
Putting questions in the bank makes for great randomized quizzes.
The administrator has disabled public write access.
 
#71422
Re:bank category not appear in question 5 Months, 4 Weeks ago Karma: 747
Hello,

If you want to use questions from bank questions in particular quiz then create question(s) on "Components -> ARI Quiz -> Question Bank" page (questions can be assigned to bank categories to use different selection rules for desired categories). After this navigate to "Components -> ARI Quiz -> Quizzes" page and open question categories page for the particular quiz. Create a category and navigate to "Question Pool" tab. Use "+" button to add bank categor(ies) from what questions will be selected for this quiz.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#71423
Re:bank category not appear in question 5 Months, 4 Weeks ago Karma: 0
Thanks for your help
I'm taking a closer look.
I got the steps wrong.
The administrator has disabled public write access.
 
Go to topPage: 1