Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Installation Error
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Installation Error
#1728
Installation Error 8 Years, 6 Months ago Karma: 0
I just downloaded the component from the website and I keep on getting the following error when I try to install on Joomla 1.5.10:


* JFolder::files: Path does not point to a valid folder or the folder has been deleted.
* JFolder::folder: Path does not point to a valid folder or the folder has been deleted.
* JFolder::files: Path does not point to a valid folder or the folder has been deleted.
* Error! Could not find a Joomla! XML setup file in the package.

I was able to install on my localhost just fine the other week so I'm not sure what is wrong.
The administrator has disabled public write access.
 
#1729
Re:Installation Error 8 Years, 6 Months ago Karma: 667
Hello,

It seems that this problem's described here forum.joomla.org/viewtopic.php?f=471&t=271847 . You can read this article and fix it or provide access to your Joomla backend and FTP by email (info@ari-soft.com) and we'll help you.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#1730
Re:Installation Error 8 Years, 6 Months ago Karma: 0
Actually it has more to do with the new changes made to the installer in Joomla 1.5.10:
http://groups.google.com/group/joomla-dev-cms/browse_thread/thread/4390ad5e7eebb98f

What I went ahead and did was unzip the package and instead of making the archive contain a folder (com_arismartcontent_data) which contained all of the component files I went ahead and made a new archive that contains all of the component files in the root of the archive and it installed fine.
The administrator has disabled public write access.
 
Go to topPage: 1