Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Images not showing in slider
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Images not showing in slider
#56136
Images not showing in slider 2 Years ago Karma: 0
Everything has been working fine until this week. Now for some reason, when I add new images for the slideshow the code on the front page does not update to show the new images. We are loading jQuery locally, I have flushed caches on the server and cleared caches in the browser. We have always been able to just put images in the "/images/rotate/" directory. We would name them "slide-a-anyidentifier.gif" and "slide-b-anyidentifier.gif" etc. and they would just show up. This week, we did the same thing and no images would appear, when we looked at the source code for the page, the names of the images for last week still are showing. Because we have several visitors to the site, we changed the names of 2 of the 4 images to what they were last week and those images are showing. The URL of the site is kcjc.com. Can you help us figure out why your ARI image Slider is not updating the code on the front page?
The administrator has disabled public write access.
 
#56137
Re:Images not showing in slider 2 Years ago Karma: 667
Hello,

<joomla_directory>/images/rotate folder contains only two images:

slide-a-levine.gif
slide-b-balloons.gif

List of files is here and these images are shown into the slider on your site. What's wrong?

Regards,
ARI Soft
The administrator has disabled public write access.
 
#56138
Re:Images not showing in slider 2 Years ago Karma: 0
If the files are named anything other than the current names, they do not show up. There are 3 images there now and the third image is not showing.
The administrator has disabled public write access.
 
#56139
Re:Images not showing in slider 2 Years ago Karma: 667
Only two images are shown by this link:



Regards,
ARI Soft
The administrator has disabled public write access.
 
#56140
Re:Images not showing in slider 2 Years ago Karma: 0
Hmm... I attached an image from the admin section of the site. I also added an additional image. the four images show up there? I am confused!!
The administrator has disabled public write access.
 
#56141
Re:Images not showing in slider 2 Years ago Karma: 0
Oops! image too large! trying again!
The administrator has disabled public write access.
 
Go to topPage: 12