Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Not displaying first image
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Not displaying first image
#19073
Not displaying first image 6 Years, 3 Months ago Karma: 0
I loaded ARI image slider and got it to work on my Home page, but it never displays the first image. I had about 10 images transitioning, so I cut it down to only 3 and it still does not load the first image. Put all them back. Nice slide show (nice transitions).

Take a look at the test_site:

www.scorpionmezcal.com/test_site/

Home page loads and the image slider is white, then it starts on the second image when the slide show starts.

Does it download the images first? That may explain the delay, but not why it is not starting on the first image.

Any ideas?

Thanks
The administrator has disabled public write access.
 
#19131
Re:Not displaying first image 6 Years, 3 Months ago Karma: 670
Hello,

You use old version of the extension (v. 1.3.11), but the latest version is 1.6.9. Upgrade the module to the latest version and try to reproduce the issue.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 1