Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

slider & sexy lightbox compatible 2 joomla 1.7
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: slider & sexy lightbox compatible 2 joomla 1.7
#18211
slider & sexy lightbox compatible 2 joomla 1.7 6 Years, 2 Months ago Karma: 0
I'm considering upgrading my joomla from its current 1.5 version to 1.7.

Will these plugins work on jom 1.7?
If not, when is the ETA / expected date for upgrading these plugins for 1.7?

I just purchased slider & sexy LB and would also like to know if I will be able to download upgrades for these plugins without being charged extra.

Please advise.
The administrator has disabled public write access.
 
#18212
Re:slider & sexy lightbox compatible 2 joomla 1.7 6 Years, 2 Months ago Karma: 666
Hello,

The extensions are compatible with Joomla! 1.7. The latest version of the extension can be downloaded in "Member Area" on our site.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#18219
Re:slider & sexy lightbox compatible 2 joomla 1.7 6 Years, 2 Months ago Karma: 0
Thanks for the quick response.

I just purchased both plugins a few hours ago and have already installed them in my joomla 1.5. They are working fine.

Does that mean the plugins I have are compatible with joomla 1.7 versions?
The administrator has disabled public write access.
 
#18229
Re:slider & sexy lightbox compatible 2 joomla 1.7 6 Years, 2 Months ago Karma: 666
Yes, it will work fine under Joomla! 1.7 too.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 1