Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Slider shows on position but no images...
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: Slider shows on position but no images...
#15533
Slider shows on position but no images... 6 Years, 6 Months ago Karma: 0
just installed ARI slider but can't get it to show the images...

I see the module position shows a blank panel where the images should load, but no images.

I uploaded the images per your instructions ("If you want to add new images, copy it to [joomla_dir]/modules/mod_arislider/includes/js/img/slides/ folder") They are visible on the "dropdown with images" I selected them (4) and also successfully modified your CSS to get rid of the drop shadow.
Could you give me some feedback on how to proceed?

test site is located @ here
The administrator has disabled public write access.
 
#15537
Re:Slider shows on position but no images... 6 Years, 6 Months ago Karma: 670
Hello,

The slider doesn't contain any items so navigation images are not shown. Check that "Source type" parameters section is configured correctly. New images can be selected in "Source type -> Articles (Simple Mode) -> Slider Item -> Image" parameter or in "Source type -> Articles (Advanced Mode) -> Slider Item -> Image" parameter.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#15542
Re:Slider shows on position but no images... 6 Years, 6 Months ago Karma: 0
That's what I did. You can see my images names on Slider item#1/Image and so forth. So slider "sees" the images on the remote server, but they don't show up on home page. Is it an image "path" issue?

I do not see any "Image path" parameter textarea on Slider's interface ether...

Thanks
The administrator has disabled public write access.
 
#15547
Re:Slider shows on position but no images... 6 Years, 6 Months ago Karma: 670
Sorry, but we can't see module configuration on your server. Provide screenshot of module settings page or temporary access to your Joomla! backend by email that we can investigate the problem.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#17398
Re:Slider shows on position but no images... 6 Years, 5 Months ago Karma: 0
I am having the same problem. I inherited this site and I've added two articles, but the images do not show up in the slider. All the others show fine, so the parameters are correct. www.thunderbeachproductions.com/sponsors/restaurantbar-sponsors.html
Last Edit: 2011/07/15 20:03 By kbiggs.Reason: Added site
The administrator has disabled public write access.
 
#17399
Re:Slider shows on position but no images... 6 Years, 5 Months ago Karma: 0
I am having the same problem. I inherited this site and I've added two articles, but the images do not show up in the slider. All the others show find, so the parameters are correct.
The administrator has disabled public write access.
 
Go to topPage: 123