Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Not getting lightbox to work properly
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Not getting lightbox to work properly
*
#54544
Not getting lightbox to work properly 2 Years, 5 Months ago Karma: 0
I used this in Joomla 2.5 and had no problems, but in Joomla 3 I cannot get the images to show up. Only links. I also had image links at least showing up in a box when clicked but I messed things up and it is no longer doing this. Is there any tips for fixing these issues?

The link is: weblynx.co/weblynx.co/index.php/portfolio/java-projects/13-java-projects

Thanks so much!

J
The administrator has disabled public write access.
 
#54545
Re:Not getting lightbox to work properly 2 Years, 5 Months ago Karma: 667
Hello,

Check that you use the latest version of the extension and set "Include jQuery" parameter to "Yes" and "Load jQuery Method" parameter to "Local copy" value in module/plugins settings.

Regards,
ARI Soft
Last Edit: 2015/05/16 23:54 By admin.
The administrator has disabled public write access.
 
#54548
Re:Not getting lightbox to work properly 2 Years, 5 Months ago Karma: 0
Ok..I have all the setting changed. I did have the Jquery parameter set right but not the "load jQuery Method." However, I still have links unless I disable the sexy thumbnails plugin.

The images that aren't resized seem to show up ok, but not the resized ones.

Thanks!
The administrator has disabled public write access.
 
#54549
Re:Not getting lightbox to work properly 2 Years, 5 Months ago Karma: 667
Hello,

Set writable and readable permissions for <joomla_directory>/cache folder.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 1