Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Video doesn't worl after deinstall / install
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Video doesn't worl after deinstall / install
#43793
Video doesn't worl after deinstall / install 4 Years, 2 Months ago Karma: 0
I had to deinstall and then resinstall the ARI module and plugins.
Everything looks fine except the Video dosn't load, only the thumbnail picture is displayed. When hovering over the thumbnail, only the picture link is shown (shouldn't it be the link to the youtube-video?).
All plugins and module are enabled.

Here's the code:
<p><a href="www.youtube.com/watch?v=3ntJ1uT5_r8&amp;width=720&amp;height=400&amp;rel=0" title="Integrale Kommunikation" rel="sexylightbox"><img src="www.integraleimpulse.de/ii3/images/seminare/Buddha.jpg" alt="Hier ist ein Video" /></a></p>

Here's the page: integraleimpulse.de/ii3/video-test.html

When this is fixed I'd like to know how to diasable all animations for the lightbox except a simple zooming in or out.
Could you pls provice an example?
I have no idea, what all the options mean and I am annoyed testing them all out.

Thx.
The administrator has disabled public write access.
 
#43796
Re:Video doesn't worl after deinstall / install 4 Years, 2 Months ago Karma: 667
Hello,

Try to temporary disable "ARI Sexy Thumbnails" plugin.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#43797
Re:Video doesn't worl after deinstall / install 4 Years, 2 Months ago Karma: 0
Great!
Disabling Thumbnail-Plugin does it.
But reenabling reinvents the same error.

How about disabling the animations?
Any tip how I can achieve that?

Thx!
The administrator has disabled public write access.
 
#43798
Re:Video doesn't worl after deinstall / install 4 Years, 2 Months ago Karma: 667
It is necessary to change plugin ordering. See "Ordering" parameter in plugin settings. "ARI Sexy Thumbnails" should go before all other "ARI Sexy Lightbox" plugins.

About animation, set "Show duration", "Move duration" and etc. parameter to 1.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#43800
Re:Video doesn't worl after deinstall / install 4 Years, 2 Months ago Karma: 0
Thank you so much for your quick answer!

Thumbnail is the first plugin in the list.

The animation now is kind of a 'flickering' what is not what I'm looking for.

How shall I set the parameters to have the lightbox gently zoom out from the center (and not shake or something)?
The administrator has disabled public write access.
 
#43801
Re:Video doesn't worl after deinstall / install 4 Years, 2 Months ago Karma: 667
Could you provide a temporary access to your J! backend by email so we can investigate the problem with thumbnails?

PS: We can also help to configure the extension to avoid animation.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 12