Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Documentation? having trouble getting it working
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Documentation? having trouble getting it working
#15099
Documentation? having trouble getting it working 6 Years, 7 Months ago Karma: 0
I seem to be missing something, because I can not getting this working anywhere. Is there a module I'm suppose to use, which I can not find one when I open new modules.
When I input the html codes into any article, all it shows is the html.

Feels like I'm missing something, or just not doing something. And I went through this forum fairly thoroughly looking, found documentation for the ARI Sexy Lightbox, but not this Lite one.
Last Edit: 2011/05/18 08:43 By mrrhames.
The administrator has disabled public write access.
 
#15100
Re:Documentation? having trouble getting it working 6 Years, 7 Months ago Karma: 670
Hello,

"ARI Sexy Lightbox Lite" is content plugin, not a module. Documentation can be found in "Description" field on plugin settings page:



If you see HTML code in an article, check that the plugin is enabled. If you use a WYSIWYG editor, switch it to plain text mode before entering HTML code for plugin because editors can add extra HTML code or encode entering code in design mode.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#15101
Re:Documentation? having trouble getting it working 6 Years, 7 Months ago Karma: 0
Yes. Thank you. I have read all that. But it does not say where to type these codes to make them work. I've tried inputting these in articles, where it logically seems like it should be working there. But its not.

I still see the code. Its odd, since I have other articles with code in them and it works just fine. Which is why I'm thinking I'm missing something with this.

Does this plugin require something else special?
Plugin is enabled.
The administrator has disabled public write access.
 
#15102
Re:Documentation? having trouble getting it working 6 Years, 7 Months ago Karma: 670
The plugin requires nothing special. Just enable it and enter necessary in an article (before switch WYSIWYG editor to plain text mode). If something doesn't work, provide link to page where we can see a problem and we will try to help.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#15126
Re:Documentation? having trouble getting it working 6 Years, 7 Months ago Karma: 0
www.elysiumtalent.com

the front page on the bottom has the code which i copied into the article and you can see it is just sitting there. If you go to talent submission menu item, their is a separate lightbox article that opens there. I just like this lighbox better.

Also if I have a WYSIWYG editor I didn't know it, as I have not installed one.
The administrator has disabled public write access.
 
#15127
Re:Documentation? having trouble getting it working 6 Years, 7 Months ago Karma: 0
Ahh... I just figured it out!!!! for some reason I had to edit it in the "edit html source" section. Now I should be able to get it all figured out.

Appreciate your help! Means a lot for someone like me, who isn't skilled in all this. Also means I am more apt to use one of the other products to purchase. Everything is customer service.
The administrator has disabled public write access.
 
Go to topPage: 1