Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

loadposition sometimes does not work
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: loadposition sometimes does not work
#11556
loadposition sometimes does not work 6 Years, 9 Months ago Karma: 0
Hi

the following instruction does not works for a specific case: image gallery
{loadposition ari-image-gallery}

Here it works fine with 1 image
www.finavalholding.com/site/index.php/it/menugruppo/struttura-del-gruppo

Here it does not works! I tried a lof of stuf but nothing.
www.finavalholding.com/site/index.php/it/multimedia/galleria-di-immagini-slides

Gallery works fine if I use the template position-12

thanks

note : I will send you the access for the back-end
Last Edit: 2011/02/26 06:29 By Antonino Migliore.
The administrator has disabled public write access.
 
#11558
Re:loadposition sometimes does not work 6 Years, 9 Months ago Karma: 670
Hello,

Check that "Content - Load Module" plugin is enabled and if you use WYSIWYG editor switch it to plain text code and check that plugin code is correct because WYSIWYG editors can add extra HTML entities in design mode. If it doesn't help, provide temporary access to your Joomla! backend by email and we will investigate this issue in more details.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#11561
Re:loadposition sometimes does not work 6 Years, 9 Months ago Karma: 0
GREAT! it works fine now...

You are right...previous works because loadpasition was inserted using the standard editor of joomla, last one dint work because I just ainstalled a WYSIWYG editor.

BTW great plug-in and great support from ARI-Soft


ciao
The administrator has disabled public write access.
 
Go to topPage: 1