Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Bug when editing a question
(1 viewing) (1) Guest
component
Go to bottomPage: 12
TOPIC: Bug when editing a question
#414
Bug when editing a question 9 Years, 1 Month ago Karma: 1
"Question is Required" message occurs when there is a question already stored.

For example, when editing an existing question in the question bank - say, changing the score field from 0 to 1, then clicking save to save the change, the error is displayed, even though there is a question already stored.

You have to click in to the Question field and then click save again for the message to clear.

It's a tad annoying when you have quite a lot of questions to update!
The administrator has disabled public write access.
 
#415
Re:Bug when editing a question 9 Years, 1 Month ago Karma: 1
The administrator has disabled public write access.
 
#422
Re:Bug when editing a question 9 Years, 1 Month ago Karma: 670
Which Joomla! version do you use and which WYSIWYG editor? There some problems with third-party editors in Joomla 1.0.x.

This information will help us understand where the problem is.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#429
Re:Bug when editing a question 9 Years, 1 Month ago Karma: 1
I'm using Joomla 1.5.7 and the WYSIWYG editor is whichever one it is that ships as standard with that version. (Its a new install).
The administrator has disabled public write access.
 
#441
Re:Bug when editing a question 9 Years, 1 Month ago Karma: 670
We are working to fix this issue. We will provide you with the fix soon.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#447
Re:Bug when editing a question 9 Years, 1 Month ago Karma: 670
The problem is related to the issue in Joomla! plugin for tinyMCE editor. Here is the problem.

We've done the fix for this. You can now download updated version of the component in member area.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 12