Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Installed but not showing up in Components Menu
(1 viewing) (1) Guest
ARI Quiz Lite
Go to bottomPage: 12
TOPIC: Installed but not showing up in Components Menu
#3340
Installed but not showing up in Components Menu 7 Years, 7 Months ago Karma: 0
My client is having problems with the free ARI Quiz program. I followed your instructions on uninstalling the old installation and installing the new program. Your site said this would be the fastest upgrade and the data would be safe on the mysql database.

After I deleted and reinstalled with no issues I navigated up to the Components menu and did not see the new install of ARI Quiz. I tried several more times to install with no success.

To make sure I did this correctly, I installed the entire site from a previous backup to a test server. Same issue happened. After deleting the old install and then reinstalling the newer program 1.0.5 I am not able to see the program in the Components menu.

Alao, I am able to install other components with no problems and they all installed into the component list.


Please help. This is a current and operational site and very important to get this fixed. We are willing to pay for help.

Again, this is a mission critical site.
Last Edit: 2010/03/09 06:58 By dynamicw.
The administrator has disabled public write access.
 
#3341
Re:Installed but not showing up in Components Menu 7 Years, 7 Months ago Karma: 667
Hello,

How you uninstall the previous version of the component and install new version, through standard Joomla! install/unistall page? If yes, provide temporary access to your Joomla! backend by email that we can investigate this issue because we can't reproduce this issue on our test server.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#3343
Re:Installed but not showing up in Components Menu 7 Years, 7 Months ago Karma: 0
I see you are in the site.

When you get a free chance. Should I upgrade to Joomla 1.5.15? I don't
want to do it now while you are in the site. Also, client may have hacked some fields in the database... Could this be causing some problems?

I have a backup copy of the database fields. Should we try deleting out the DB fields and then reinstalling?

Thanks,

Frank
The administrator has disabled public write access.
 
#3345
Re:Installed but not showing up in Components Menu 7 Years, 7 Months ago Karma: 0
Would you like me to email you the database fields? I have a complete backup of just the ARI Quiz fields.
The administrator has disabled public write access.
 
#3346
Re:Installed but not showing up in Components Menu 7 Years, 7 Months ago Karma: 667
"ARI Quiz Lite" uses tables with prefix "jos_ari".

Regards,
ARI Soft
The administrator has disabled public write access.
 
#3347
Re:Installed but not showing up in Components Menu 7 Years, 7 Months ago Karma: 0
Yes, I have an sql download of all the fields. Do you want to review the files for any issues?
The administrator has disabled public write access.
 
Go to topPage: 12