Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

'Continue' button is missing after quiz
(1 viewing) (1) Guest
ARI Quiz Lite
Go to bottomPage: 1
TOPIC: 'Continue' button is missing after quiz
#29176
'Continue' button is missing after quiz 5 Years, 6 Months ago Karma: 0
Hi ,

I am using ARI Quiz Lite. I am using it for registered user. Once user attend quiz and try to attempt it again, It's not showing 'continue' button.

Please help.

Thanks,
The administrator has disabled public write access.
 
#29184
Re:'Continue' button is missing after quiz 5 Years, 5 Months ago Karma: 670
Hello,

Send a screenshot of quiz settings page.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#37673
Re:'Continue' button is missing after quiz 4 Years, 9 Months ago Karma: 0
Hi,

I got the same issue - 'continue' button is missing after I changed "lag time" to value different than 0. After I read some of yours advices - I changed it back to zero, but it did not help. Registered users are allowed for the exams only on my site.

The issue is quite serious as it blocks component usage completely. I use 1.2.1 version (got from your site). This seems to be common issue - could you guys please prepare a fix for it? Or could you give a hint which line of what code file is to be fixed?

Thx, Anna
The administrator has disabled public write access.
 
#37674
Re:'Continue' button is missing after quiz 4 Years, 9 Months ago Karma: 670
Hello,

We can't reproduce the problem. Could you provide a link to a page where we can see it and a temporary access to your J! backend by email so we can investigate it?

Regards,
ARI Soft
The administrator has disabled public write access.
 
#37677
Re:'Continue' button is missing after quiz 4 Years, 9 Months ago Karma: 0
I would like to give further information for the forum potential users interesting in the issue solution:

After I grant access to my site to ARI Soft Support - the issue has been instantly investigated (thanks!). The reason of issue was not "lag time" setting as I suspected, but user privileges (I has been testing the quiz componnet using user created with backend privileges - which as I understand are "higher" than any front-end privileges).

ARI Soft Support says: "... 'ARI Quiz Lite' operates with frontend user groups on frontend part..."


So, ARI Quiz Lite is not for backend users, they are excluded.
The administrator has disabled public write access.
 
#37679
Re:'Continue' button is missing after quiz 4 Years, 9 Months ago Karma: 670
For Joomla! 1.5 users with backend user roles can take quizzes if "Access group" parameter is set to "Guest" or "Registered" in quiz settings.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 1