Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Joomla 2.5 Version
(1 viewing) (1) Guest
ARI Quiz Lite
Go to bottomPage: 1
TOPIC: Joomla 2.5 Version
#29113
Joomla 2.5 Version 5 Years, 6 Months ago Karma: 0
I saw this extension on Joomla and it shows to be compatible with 2.5. But all I see is a download for 1.5. Where is the download for 2.5?
The administrator has disabled public write access.
 
#29124
Re:Joomla 2.5 Version 5 Years, 6 Months ago Karma: 670
Hello,

"ARI Quiz Lite" is compatible with Joomla! 2.5, "Joomla 1.5+" means the extension supports Joomla! 1.5, 1.6, 1.7 and 2.5.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 1