Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 1
TOPIC: PHP 7.0+
#60249
PHP 7.0+ 5 Months, 3 Weeks ago Karma: 0
Need ARI Quiz Lite working in PHP 7.0+
The administrator has disabled public write access.
 
#60254
Re:PHP 7.0+ 5 Months, 2 Weeks ago Karma: 666
Hello,

Could you specify what problem you have with PHP 7?

Regards,
ARI Soft
The administrator has disabled public write access.
 
#60261
Re:PHP 7.0+ 5 Months, 2 Weeks ago Karma: 0
Hello,

If PHP 7.0 or 7.1 quiz working but in site frontend displayed message -

Warning: Declaration of AriXmlHelper::getData($rootNode, $tagName = NULL, $default = NULL) should be compatible with AriXmlHelperBase::getData(&$rootNode, $tagName = NULL, $default = NULL) in administrator/components/com_ariquizlite/kernel/Xml/j30/class.XmlHelper.php on line 0
Last Edit: 2017/04/30 05:37 By admin.
The administrator has disabled public write access.
 
#60263
Re:PHP 7.0+ 5 Months, 2 Weeks ago Karma: 666
Download the extension and upgrade it.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#60274
Re:PHP 7.0+ 5 Months, 2 Weeks ago Karma: 0
Thanks!
The administrator has disabled public write access.
 
Go to topPage: 1