Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Not able to get anything to work
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: Not able to get anything to work
#16378
Not able to get anything to work 6 Years, 5 Months ago Karma: 0
I am not able to get youtube videos or modules to open in articles. In addition its not clear in how to get images to pop up.

www.rocbiz.com

Scelerisque et leo article.. im trying to figure out how to add the youtube videos


and also how to add modules

This is what ive been doing for youtube

{ariprettyphoto activeType="rcontent" width="300" height="250" url="youtu.be/Hl_HbwnjHLI" link="Show google site" title="Google"}{/ariprettyphoto}


This is what i am doing for modules

{ariprettyphoto activeType="module" width="300" height="250" id="<85>" link="Show Joomla! module" title="Joomla! module"}{/ariprettyphoto}


I have yet to get any of this or pictures to work
Last Edit: 2011/06/20 10:24 By snvital.
The administrator has disabled public write access.
 
#16413
Re:Not able to get anything to work 6 Years, 5 Months ago Karma: 671
Hello,

1. Correct code for YouTube video looks like:

Code:


{ariprettyphoto activeType="rcontent" width="300" height="250" url="http://www.youtube.com/?watch=Hl_HbwnjHLI" link="Show google site" title="Google"}{/ariprettyphoto}



2. Code for loading module looks like:

Code:


{ariprettyphoto activeType="module" width="300" height="250" id="85" link="Show Joomla! module" title="Joomla! module"}{/ariprettyphoto}



Check that module with ID equals to 85 is enabled.

About picture, do you want to create image gallery for images from specific folder(s) or add lightbox effect to single image? If you want to use this for single image, do you want to create thumbnail for this image and show original image in lightbox or show a remote page in lightbox?

Regards,
ARI Soft
The administrator has disabled public write access.
 
#16480
Re:Not able to get anything to work 6 Years, 5 Months ago Karma: 0
Id like to know how to do both
The administrator has disabled public write access.
 
#16492
Re:Not able to get anything to work 6 Years, 5 Months ago Karma: 671
If you want to create image gallery based on image from <joomla_directory>/photos/album1 folder, use the next code:

Code:


{ariprettyphoto activeType="imglist" dir="photos/album1" thumbWidth="150"}{/ariprettyphoto}



If you want to show remote page when a user clicks by a thumbnail, use the next code:

Code:


{ariprettyphoto activeType="rcontent" width="300" height="250" url="http://www.ari-soft.com" title="Google"}<img src="LINK_TO_THUMBNAIL" />{/ariprettyphoto}



Where LINK_TO_THUMBNAIL is link to thumbnail.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#16547
Re:Not able to get anything to work 6 Years, 5 Months ago Karma: 0
The was able to just get in and try the steps provide on top for youtube and it didnt work.



www.rocbiz.com/index.php?option=com_content&view=article&id=21%3Ajoomla-facts&catid=30%3Athe-community&lang=en
The administrator has disabled public write access.
 
#16548
Re:Not able to get anything to work 6 Years, 5 Months ago Karma: 0
I got youtube to work but not when in my tab

www.rkyou.com should be on the right under joomla facts

the link is listed as work... i does however work when in the article.


I still cant get module to work just yet
The administrator has disabled public write access.
 
Go to topPage: 123