Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

z-index issues with Joomlart template
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: z-index issues with Joomlart template
#4919
z-index issues with Joomlart template 7 Years, 6 Months ago Karma: 0
Hello!

I'm having a little difficulty resolving an issue with ARI Photo Gallery and a Joomlart Template. The template is called JA Sulfur and there are 2 elements that will appear on top of the gallery's popup window. Here is the URL.

Gallery link.

The first is obvious, the breadcrumb area (You are here:) appears in front of the popup and the second is the top menu area which can be seen when an image expands the popup above it.

Can anyone help with this??

Thanks.
The administrator has disabled public write access.
 
#4921
Re:z-index issues with Joomlart template 7 Years, 5 Months ago Karma: 671
Hello,

Add the following CSS rules to your Joomla! template CSS file, please:

Code:


.mb_overlay
{
  z-index: 1000;
}

#mb_gallery_
{
  z-index: 1001;
}



Regards,
ARI Soft
The administrator has disabled public write access.
 
#4922
Re:z-index issues with Joomlart template 7 Years, 5 Months ago Karma: 0
Awesome! Works perfect.

Thanks for the quick response!

...on a separate note I am trying to figure out why my first image in my folder doesn't show up. I named my images 01.jpg, 02.jpg, 03.jpg, etc... All images show up except the first one. I've cleared cache, deleted all files on server and re-uploaded them all but the first one always gets ignored.

Is this normal behavior?
Last Edit: 2010/06/17 15:17 By jservices.
The administrator has disabled public write access.
 
Go to topPage: 1