Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Slider images not displaying, but links work
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Slider images not displaying, but links work
#53652
Slider images not displaying, but links work 2 Years, 7 Months ago Karma: 0
I've got a weird issue where all the sliders on a site I admin stopped displaying images and instead show a broken link icon. See here www.fairchanceconstruction.com/ plus many other sub pages.

These all used to work, and if you right click and get the path to the image, that's valid, and clicking the broken image link takes you to the correct page.

I reinstalled the module but that didn't help. Turning jquery off gets rid of the broken image link, but then simply no images load at all. Changing the jquery version or other jquery settings doesn't help either.

The site is running Joomla 2.5.26 but I have plans to upgrade to Joomla 3.4 as soon as this problem is resolved.
The administrator has disabled public write access.
 
#53657
Re:Slider images not displaying, but links work 2 Years, 7 Months ago Karma: 666
Hello,

Set appropriate permissions for <joomla_directory>/cache/ folder and clean it.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#53670
Re:Slider images not displaying, but links work 2 Years, 7 Months ago Karma: 0
Permissions are currently 755 and I deleted all files in the directory except index.html. The problem still exists...what should I try next?

Many thanks!
Seth
The administrator has disabled public write access.
 
#53672
Re:Slider images not displaying, but links work 2 Years, 7 Months ago Karma: 666
Upgrade the module to the latest version.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#53690
Re:Slider images not displaying, but links work 2 Years, 7 Months ago Karma: 0
I had upgraded it to a "newer" version than when I had designed the site, but upon downloading whatever the newest version is on your site today, I installed it, and that fixed the problem! Any idea why?
The administrator has disabled public write access.
 
#53691
Re:Slider images not displaying, but links work 2 Years, 7 Months ago Karma: 666
It works because the latest version uses <joomla_directory>/images/ariimageslider/ folder for thumbnails instead of <joomla_direcory>/cache folder. "cache" folder on your server doesn't have appropriate permissions so it didn't work before.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 12