Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Descriptions Not Working
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Descriptions Not Working
#56402
Re:Descriptions Not Working 2 Years ago Karma: 0
Hi there,

I have a similar problem. The website that I am working on doesn't show the descriptions or the links. I have searched the web for solutions for weeks now, but for some reason none of the suggested solution was working for me. I have checked the file names, the text cases, any other mistypings, file locations, etc. I have also created language specific ini files with UTF-8 coding, but it still doesn't work. I just cannot figure out, what the problem could be.
(I have other sites as well and there everything is working fine, so I just cannot even compare the those sites.)

Could you please have a quick look at the site and suggest what I do wrong?
The address is: vanilla.hu
Image slider with ini files is set on the front page with the name of ariimageslider.ini (on the other subpages ini file is not configured yet).

The image names that I want to slide: slider_01.jpg, slider_03.jpg and slider_09.jpg.

The ini file content is inserted below and saved in three separate files (ariimageslider.ini, ariimageslider.hu-HU.ini, ariimageslider.en-GB.ini) at the same location where the pictures are stored.

[DESCRIPTION]
slider_01.jpg=“test”
slider_03.jpg=“test”
slider_09.jpg=“test”
[LINK]
slider_01.jpg="www.vanilla.hu
slider_03.jpg="www.vanilla.hu
slider_09.jpg="www.vanilla.hu
[ALT]
slider_01.jpg=“test”
slider_03.jpg=“test”
slider_09.jpg=“test”

I have already tried to change file names, but the result was the same. I am sure it must be some small issue, but it seems, I cannot solve it alone

Thank you for your help in advance
BR
Peter
The administrator has disabled public write access.
 
#56403
Re:Descriptions Not Working 2 Years ago Karma: 670
Hello,

Use " symbol to quote values in INI file. Other symbols are not supported:



Regards,
ARI Soft
The administrator has disabled public write access.
 
#56404
Re:Descriptions Not Working 2 Years ago Karma: 0
OMG, I didn't even know that there are two type of quote symbols exist. (every day a new lesson to learn )
You are awesome to spot the out.
Thank you very much.
The description is working now, however the links are not. Why could that be?

UPDATE:
Sorry, I have found that the template was faulty. The z-index value was wrong at a certain position and that prevented the links to be clickable.

Anyway, thank you again for your quick help.
Last Edit: 2015/12/01 05:25 By szapeter.
The administrator has disabled public write access.
 
#56405
Re:Descriptions Not Working 2 Years ago Karma: 670
This problem with the following custom CSS rule from <joomla_directory>/templates/vanilla/css/stilus.css CSS file:

.ari-image-slider-wrapper {
z-index: -2;
}

Regards,
ARI Soft
The administrator has disabled public write access.
 
#57542
Re:Descriptions Not Working 1 Year, 7 Months ago Karma: 0
Hi, i've updated ari image slider from v. 2.1 to 2.2 on joomla 3.5.1
With previous version work images and description.
Now i can't view description; the file is placed in the same folder of the images but it is not load. Whereis the problem?
On module i've set image path = images/prodotti/armadio and description file = images/prodotti/armadio/ariimageslider.ini

but not work..

The example page is:

www.slamsrl.com/web/armadi-insonorizzati-e-di-protezione.html
The administrator has disabled public write access.
 
#57545
Re:Descriptions Not Working 1 Year, 7 Months ago Karma: 670
Hello,

Could you provide a temporary access to your J! backend by email so we can investigate the problem?

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 12