Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Descriptions Not Working
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Descriptions Not Working
#53577
Descriptions Not Working 2 Years, 7 Months ago Karma: 0
Recently, my site got hacked so I've been rebuilding it from a fresh Joomla installation on a VPS (previously, I was using shared hosting). I'm running into some trouble with ARI Image Slider's descriptions though, they don't seem to be showing up at all (either the semi-transparent background or the text). I've got the same settings in place as I had last time, and I've double and triple checked everything I can think of trying to trouble-shoot it myself, but I can't seem to find the cause. Any ideas on what my trouble could be from?

Thanks in advance for any help offered.
Last Edit: 2015/02/26 12:56 By Justin35.
The administrator has disabled public write access.
 
#53579
Re:Discriptions Not Working 2 Years, 7 Months ago Karma: 667
Hello,

Send a link to a page where the problem occurs and screenshot(s) of module settings page by email so we can investigate the problem.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#53582
Re:Descriptions Not Working 2 Years, 7 Months ago Karma: 0
E-mail sent, "Descriptions Not Working" is the subject line. Thanks.
The administrator has disabled public write access.
 
#53583
Re:Descriptions Not Working 2 Years, 7 Months ago Karma: 667
<joomla_directory>/images/slides/ariimageslider.ini file with descriptions doesn't exist.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#54851
Re:Descriptions Not Working 2 Years, 4 Months ago Karma: 0
Hi there,

I have a similar problem.
I edited the INI file and copied it to the folder where the images are.
No descriptions show on the images and the links do not work.
What have I done wrong?

INI File:
[DESCRIPTION]
slide2.jpg="Golden Wheat Field"
slide3.jpg="An apple with a byte"
slide4.jpg="Sample image"
[LINK]
slide2.jpg="demo2.ari-soft.com"
slide3.jpg="www.ari-soft.com"
[ALT]
slide2.jpg="Coffee"
slide3.jpg="Image"

Site:
www.famrob.co.za

The slide2, 3, 4 are the last three images.
Please help!
Tony Robson
The administrator has disabled public write access.
 
#54852
Re:Descriptions Not Working 2 Years, 4 Months ago Karma: 667
Hello,

You use not a modified version of "ARI Image Slider". You can download the module from our site and install it on your site.

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 12