Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Images not showing, after upgrde
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Images not showing, after upgrde
#19606
Images not showing, after upgrde 6 Years, 1 Month ago Karma: 0
www.scorpionmezcal.com

The image slider was working PERFECTLY or better yet, exactly as I had wanted it to look on the front page of the site.

Then I did an upgrade from 1.6.3 to 1.6.6 and loaded a captcha (osolcaptchav1.0.6forjoomla1.6), now the image slider broke, only displayed a single image, did not work as a slide show. So I uninstalled it, cleared out the caches and downloaded a fresh copy and re-insatlled it.


I also tried turning off the captcha and it did not help.

Now it displays a black box and a spinning wheel. All stayed the same, image locations etc.

Any ideas why it broke.

Thanks
Rob
The administrator has disabled public write access.
 
#19607
Re:Images not showing, after upgrde 6 Years, 1 Month ago Karma: 666
Hello,

Javascript errors occur on your site. Enable jQuery loading in module settings.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#19608
Re:Images not showing, after upgrde 6 Years, 1 Month ago Karma: 0
Tried that, and did not affet it.

Thanks
The administrator has disabled public write access.
 
#19609
Re:Images not showing, after upgrde 6 Years, 1 Month ago Karma: 666
Your site is not available now. If the problem still appears, we can investigate it if you provide temporary access to your J! backend by email. It seems this problem with a 3rd party extension.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#19610
Re:Images not showing, after upgrde 6 Years, 1 Month ago Karma: 0
Yup, while trying a couple things the whole site went down. re-ftp'ing now.

This will reset it to before the upgrade I did this morning. Things were working PERFECTLY at that point.

I may just keep it here while I figure this out.

Couple other issues seem to be popping up as well.

Will be back after re-upgrading and looking at some other issues. Like after loggin out, no page displayed. Other modules that worked in a test directory now not working in the live site.

Thanks
Rob
The administrator has disabled public write access.
 
Go to topPage: 1