Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Special characters ?, ?, ? not working
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: Special characters ?, ?, ? not working
*
#22430
Re:Special characters ?, ?, ? not working 6 Years ago Karma: 670
Does this table contain data from a CSV file or a database?

Regards,
ARI Soft
The administrator has disabled public write access.
 
#22431
Re:Special characters ?, ?, ? not working 6 Years ago Karma: 0
I use .csv file. Should i test it with database?
I debug my site and find no mistakes in language from ari data table (in other modules i have mistakes).
The administrator has disabled public write access.
 
#22432
Re:Special characters ?, ?, ? not working 6 Years ago Karma: 670
Save CSV file in UTF-8 encoding or specify encoding of CSV file in "CSV -> File encoding" parameter.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#22506
Re:Special characters ?, ?, ? not working 6 Years ago Karma: 0
It was a problem with ms-excel.

Save file with excel as csv file. Than save it again with editor under utf8.

Not the best way, but it works.

Thank you.
The administrator has disabled public write access.
 
#33792
Re:Special characters ?, ?, ? not working 5 Years, 1 Month ago Karma: 0
Hello I am having the same trouble with special caracter ó or á
this is the ariimageslider.es-ES.ini file

04-seguridadyvigilancia.jpg=<div>Diagn&oacute;sticos de seguridad integral</div>
The administrator has disabled public write access.
 
#33796
Re:Special characters ?, ?, ? not working 5 Years, 1 Month ago Karma: 670
Hello,

Where we can see the problem?

Regards,
ARI Soft
The administrator has disabled public write access.
 
Go to topPage: 123