Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

'Hide on content click' not working
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: 'Hide on content click' not working
#12666
'Hide on content click' not working 6 Years, 9 Months ago Karma: 0
Hi all/admin -

Regardless of saying 'yes' at 'Hide on content click', clicking on the main content doesn't close the fancybox. As well, the Escape button stops working if the content has been clicked on.

See this url for our live page (click on 'quiz' on your right):

www.kingdom-networks.com/about-kingdom-networks

Wonder what we missed...

thanks
Ed
The administrator has disabled public write access.
 
#12695
Re:'Hide on content click' not working 6 Years, 9 Months ago Karma: 0
I installed another ARI Fancybox on a relatively simple local joomla 1.5 install and the problem is present also. So it should be easy to replicate:

Specifically,

-'Remote Content' is used;
-ARI Image Slider is installed (in case there may be conflicts between the two plugins);
-The only other Joomla extension installed is Quick Contacts;

Other than that, it's regular install of ARI fancybox.

The reason it's important to us is because we want to encourage visitors to click on the links since the feature would make it easy to close the fancybox.

Any insight appreciated.

thanks
Ed
The administrator has disabled public write access.
 
#12699
Re:'Hide on content click' not working 6 Years, 9 Months ago Karma: 670
Hello,

"Hide on content click" option doesn't work for remote content because it is loaded into <IFRAME>, it is another browser window.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#12738
Re:'Hide on content click' not working 6 Years, 9 Months ago Karma: 0
Confirmed. Neither does joomla article. Inline content works beautifully.

Thanks for the help. Both your software and support are super. Great prices also.

Keep up the good work!

thanks
Ed
The administrator has disabled public write access.
 
Go to topPage: 1