Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

submenu not showing
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: submenu not showing
#53552
submenu not showing 2 Years, 9 Months ago Karma: 0
good afternoon every body,
i'm using joomla 3.3.6 and favourite templates. I put a menu on nav position, but submenus are not showing. what can I do to fix it?
URL tralliformazione.it/web

thank you
The administrator has disabled public write access.
 
#53553
Re:submenu not showing 2 Years, 9 Months ago Karma: 670
Hello,

The same module instance are loaded twice on the page in different positions. You can see it if open HTML source of the page. Show the module only in one position or set "Generate unique ID" parameter to "Yes" in module settings.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#53557
Re:submenu not showing 2 Years, 9 Months ago Karma: 0
Thank you for your reply,
I tryed, but still not working and I can't find the second position where this module is loaded on.

Any suggestion?
thankyou
The administrator has disabled public write access.
 
#53558
Re:submenu not showing 2 Years, 9 Months ago Karma: 0
The same is happening to me. See it in www.totalf7.com
The administrator has disabled public write access.
 
#53562
Re:submenu not showing 2 Years, 9 Months ago Karma: 670
This problem with site template. It loads the same module instances twice. You can see it if open HTML source of the page. Contact site template developers so they fix this problem.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#53968
Re:submenu not showing 2 Years, 8 Months ago Karma: 0
admin wrote:
Hello,

The same module instance are loaded twice on the page in different positions. You can see it if open HTML source of the page. Show the module only in one position or set "Generate unique ID" parameter to "Yes" in module settings.

Regards,
ARI Soft

Hello, I have same problem.
I want publish 1 horizontal and 1 vertical menu with sub-menus.
I customized CSS of 1st (horizontal) menu in module options, and it works fine. This module has id 172.

But when I create a second menu (vertical) with id 210, and customize CSS - submenus of 2nd menu not showing.
If set option "Generate unique id" to "Yes", then every time when I refresh page, 2nd module will have a new id (like as "aext551050a95560f_container"), and I can not customize this module.
How can I solve this problem?
Thank you.
The administrator has disabled public write access.
 
Go to topPage: 123