Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.

  • 14/04/2017 Happy Easter

    Wish a Happy Easter and give 30% discount for all our WordPress and Joomla! extensions. Use EASTER17 coupon code. The offer is valid till 17 April.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Almost Nothing Working
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Almost Nothing Working
#32296
Almost Nothing Working 5 Years ago Karma: 0
I am loading articles containing images from a category. The show will not auto-play, and none of the navigation controls work either, when I display them. I am publishing the module in an article using the easy slider plugin. The show does pull up a static image - the last in my series. But no matter what I do I can't get the whole show to play from start to finish. Also, nothing works at all unless I turn Jquery off. I'm sure these are small issues. I've been using ARI products for a long time, and they are great.
Here is a link to the test page where I am trying to get the slider configured for the front page. www.javelincommunications.com/milwaukee-digital-marketing-agencies/
Thanks!
The administrator has disabled public write access.
 
#32297
Re:Almost Nothing Working 5 Years ago Karma: 666
Hello,

It seems this is a problem with extension which you use to optimize loading of javascript files. Could you provide a temporary access to your J! backend by email so we can investigate the problem in more details?

Regards,
ARI Soft
The administrator has disabled public write access.
 
#32298
Re:Almost Nothing Working 5 Years ago Karma: 0
Thanks, figured it had to be something like this. I am e-mailing you access right now.
The administrator has disabled public write access.
 
#32300
Re:Almost Nothing Working 5 Years ago Karma: 666
Try now please.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#32302
Re:Almost Nothing Working 5 Years ago Karma: 0
Seems to be working beautifully, exactly as I had it configured. I may have a few more questions, but look for my review soon. Another great component.
The administrator has disabled public write access.
 
#32313
Re:Almost Nothing Working 5 Years ago Karma: 0
Thanks to your help, I now have the slider working beautifully. Please click again to play the show. www.javelincommunications.com/milwaukee-digital-marketing-agencies/ You'll see that it stops on a slide which makes a culminating call to action. I've left an area open on the right. Right there, I would like to embed a new slider show with links to inside pages of the site. Recapping at a slower speed the very quick series of slides which display on open. But the system is balking at this second instance, even though the second instance is configured completely differently and is within a Joomla article. This site has Modules Anywhere; and I've experimented with the ARI plugin. But neither works well. I think the effect would be wonderfully dynamic and informative. Lots of Wow. Can it be done?
-Jim Gribble
The administrator has disabled public write access.
 
Go to topPage: 12