Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Plugin don't work, Please HELP
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Plugin don't work, Please HELP
#35330
Plugin don't work, Please HELP 5 Years, 1 Month ago Karma: 0
Hi,

I have installed the module and the plugin in this site: www.rctecnic.com. Some time ago all was working ok but now the plugin don't work right. You can see an example in this page:www.rctecnic.com/en/online-shop/details/3069/5/warbirds-aviones-de-guerra/aviones-rc/p-51-b-tuskegee-airman-vq-model--aviones-rc-warbirds-rctecnic In the middle of the page, after the description for the product, you can see a little image with a button ("Play video"). The button opens a window with ari colorbox to show a video from youtube. It is very strange because it seems like it opens two windows because i have to click twice to close the windows. With internet explorer i can see the video but with firefox and chrome i can't see it, but if i close the first windows then i can see the video in the second windows. I have seen in the source code that the code for the aricolorbox is repeated twice. I have installed last version 1.9.0 this morning for the plugin and the module and the problem is the same. Please, can you help me?

NOTE: It seems that the link to the page dont work but if you browse to any product with a button to play video in the description you can see what i say.

Thanks.

Aquiles
Last Edit: 2013/01/03 01:03 By Aquiles.Reason: Now the link to the page works ok
The administrator has disabled public write access.
 
#35331
Re:Plugin don't work, Please HELP 5 Years, 1 Month ago Karma: 676
Hello,

This problem with HTML code which is used in YouTube module. You can see it if open HTML source of the page:



The module contains <HTML>, <HEAD> and other tags which should be added only once on a page in site template.

PS: We updated "ARI Colorbox" extension and it can work with this incorrect HTML code (download v. 1.9.2 in "Member Area" on our site and upgrade "ARI Colorbox" module and "ARI Colorbox Anywhere" plugin), but we recommend to fix HTML code.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#35332
Re:Plugin don't work, Please HELP 5 Years, 1 Month ago Karma: 0
Thanks for the quick reply.

I will try to solve the html code problem you say and also install version 1.9.2

Thanks again.

Aquiles
The administrator has disabled public write access.
 
#35333
Re:Plugin don't work, Please HELP 5 Years, 1 Month ago Karma: 0
PROBLEM SOLVED

I have got to fix the problem modifying the html code. Anyway i will install new plugin version tonight.

THANKS for great support

Aquiles
Last Edit: 2013/01/03 04:28 By Aquiles.
The administrator has disabled public write access.
 
Go to topPage: 1