Home News Contact Us Forum About Us Demos Products F.A.Q.
Shopping Cart
You currently have 0 items in your cart.


Recent Events
  • 18/11/2017 Black Friday is coming

    Don't wait BLACK FRIDAY, use FRIDAY17 coupon code to get 35% discount for all our extensions right now.

  • 05/09/2017 BIG Autumn SALE

    Use AUTUMN17 coupon code to buy our WordPress or Joomla! extensions with 25% discount. Hurry up! The offer is valid till 11 September.


2Checkout.com, Inc. is an authorized retailer of goods and services provided by ARI Soft. 2CheckOut




Follow us on twitter



Welcome, Guest
Please Login or Register.    Lost Password?

Cloud carousel - thumbnails are not displayed
(1 viewing) (1) Guest
Go to bottomPage: 1234
TOPIC: Cloud carousel - thumbnails are not displayed
#7243
Cloud carousel - thumbnails are not displayed 7 Years, 3 Months ago Karma: 0
Hi!

I'm using your Ari Cloud Carousel and enjoying a lot! But there's seems to be a problem.

At the end of the configuration options of the module there's the possibility to enter a path to use thumbnails. My idea is that this thumbnails would then be shown in the carousel and when clicked, the big picture appeard. Is that so? I mean, the path I entered is correct, but the thumbnails are not being shown: instead the "big pictures" are being resized to thumbnail size (150x150) and looking not so nice in the carousel.

Another thing is that I activated the Multilanguage support, though the caracters appear funny in the front end (when I write, for instance, sch?n, the ? is not displayed proper)

Can you help me? Thanks in advance,
Telma
The administrator has disabled public write access.
 
#7244
Re:Cloud carousel - thumbnails are not displayed 7 Years, 3 Months ago Karma: 670
Hello,

Could you provide temporary access to your Joomla! backend by email or module settings that we can investigate issue with thumbnails. About multi-language support, did you save INI file in UTF-8 encoding?

Regards,
ARI Soft
The administrator has disabled public write access.
 
#7245
Re:Cloud carousel - thumbnails are not displayed 7 Years, 3 Months ago Karma: 0
Hi!

Thanks for such a fast answer. I already could fix the enconding "problem"

I would gladly give you the access to the backend, but the site it's still at my localhost and I do not have the credentials to upload it yet. Instead I made a PRTSC (sent as attachment), I hope that will do it.

Thanks again!

Telma
The administrator has disabled public write access.
 
#7246
Re:Cloud carousel - thumbnails are not displayed 7 Years, 3 Months ago Karma: 670
Type 'thumb/{$fileName}' value in 'Thumbnails Path' textbox. It should help.

Regards,
ARI Soft
The administrator has disabled public write access.
 
#7247
Re:Cloud carousel - thumbnails are not displayed 7 Years, 3 Months ago Karma: 0
IT WORKED!!!

Thanks a lot! I had made a mistake: instead of just entering the relative path to the already known images folder, I entered the full path relative to the site root

Congratulations for the excelent work and support. Pretty soon I will use your comercial software as well.

Best regards,
Telma
Last Edit: 2010/09/15 14:43 By telmagz.
The administrator has disabled public write access.
 
#7418
Re:Cloud carousel - thumbnails are not displayed 7 Years, 2 Months ago Karma: 0
I have a problem with the link cloud Ari Carousel.
. ini file does not accept it.
[TITLE]
prim.png = "Prim"
image007.gif = "Axon"
[DESCRIPTION]
prim.png = "Group Prim"
image007.gif = "Library Axon"
[LINK]
image007.gif = "www.axon.com"
prim.png = "www.prim.es"
Anyone can lend me a hand?
Thank you.
The administrator has disabled public write access.
 
Go to topPage: 1234